MAJ W10 mai 2018

Si vous avez un problème matériel ou logiciel, c'est ici qu'il faut poser vos questions.

Modérateurs : Jackseller, bigdr650

Fou du volant
Fou du volant


Âge : 51
Messages : 467
Enregistré le : 14/02/2004
Bonjour,
J'ai installé avant hier la nouvelle maj de w10. Autant vous le dire de suite, GPL ne marche plus avec. Heureusement j'ai voulu calibrer mon volant pour la course ce soir à 19h. Cela m'a permis de prendre 40' pour faire un rétro pédalage sur la version antérieure.
Fk stressé :ordi:

Le chef
Le chef

Avatar du membre
Âge : 46
Messages : 3302
Enregistré le : 08/01/2004
Nom de pilote F1Legends : Jack Seller
Contact :
Je confirme, en mode direct3D avec une carte Nvidia, GPL ne fonctionne plus :/ .

Par contre, pas de soucis en mode OpenGL.
:navion: Pilote en chaussettes

Fou du volant
Fou du volant


Âge : 51
Messages : 467
Enregistré le : 14/02/2004
Je n'ai pas pensé à mettre OpenGL. Par contre le problème n'est pas lié à Nvidia car mon chipset est l'Intel intégré au pentium G4400. Visiblement Direct3D pose problème. Désolé Alain de ne pas t'avoir répondu de suite hier sur le chat. J'étais occupé avec un écran bleu de W10 qui voulait absolument me réinstaller la maj que je venais de virer :ordi:
Fk

Modérateur violent
Modérateur violent

Avatar du membre
Âge : 53
Messages : 4557
Enregistré le : 11/01/2004
Localisation : L'Arbresle - Rhône
Nom de pilote F1Legends : Alain Rochette
Contact :
Pas de soucis François, l'informatique et ses soucis +/- graves/chiants/pénibles je connais ;-)

"Ne craignez pas d'être lent,
craignez seulement d'être à l'arrêt." (prov. chin.)
V+
Alain

Fou du volant
Fou du volant


Âge : 51
Messages : 467
Enregistré le : 14/02/2004
Guère mieux en OpenGL pour moi :| . Je peux courir sans problème mais quand j'arrête et appuie sur la touche escape pour revenir au stand écran noir et blocage du pc...
Fk

Fou du volant
Fou du volant


Âge : 51
Messages : 467
Enregistré le : 14/02/2004
J'ai essayé bien sûr tous les modes de compatibilités et les diverses options. Pas mieux [smilie=1510.gif]
Fk

Le chef
Le chef

Avatar du membre
Âge : 46
Messages : 3302
Enregistré le : 08/01/2004
Nom de pilote F1Legends : Jack Seller
Contact :
Voici la solution au problème de crash en direct3D.

Cliquez sur le bouton Windows (démarrer) dans la barre des tâches > Paramètres > Système > Assistant de concentration.

Il faut TOUT désactiver, comme ceci :

Image

:navion: Pilote en chaussettes

Modérateur violent
Modérateur violent

Avatar du membre
Âge : 53
Messages : 4557
Enregistré le : 11/01/2004
Localisation : L'Arbresle - Rhône
Nom de pilote F1Legends : Alain Rochette
Contact :
Mais qu'est que sont ces paramètres ?
Faut les chercher, ceux-là !!

"Ne craignez pas d'être lent,
craignez seulement d'être à l'arrêt." (prov. chin.)
V+
Alain

Fou du volant
Fou du volant


Âge : 51
Messages : 467
Enregistré le : 14/02/2004
Je n'ai pas cette ligne. Je passe directement de la ligne notification et actions à la ligne alimentation et mise en veille.
Fk

Fou du volant
Fou du volant


Âge : 51
Messages : 467
Enregistré le : 14/02/2004
Problème résolu en principe :mrgreen:
Je n'avais pas l'option car j'étais revenu à une version 17xx. J'ai remis la version 18xx et du coup j'ai accès à cette option. çà marche en direct3D [smilie=164.gif] Merci Jack. Par contre en opengl les drivers Intel ne veulent rien savoir...
Fk

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités